Yahoo Answers is shutting down on May 4th, 2021 (Eastern Time) and beginning April 20th, 2021 (Eastern Time) the Yahoo Answers website will be in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

We recorded a Sci-Fi channel TV show (Resident Alien). When we went to replay it, it was in Spanish! We could find no reason this happened?

Any ideas why and how to keep it from happening in the future? It's never happened before. 

2 Answers

  • 1 month ago
    Favorite Answer

    I DVRed that show myself and did not have that problem. Check your default language settings on your TV. SYFY channel broadcasts in both English and Spanish. And you received the Spanish audio.

    1. Press the Menu button on your remote.

    2. In the Main Menu, navigate down to Setup and select it.

    3. Select Audio Setup.

    4. Change Default Audio Track to English.

    5. Press Exit on your remote to return to live TV.

  • Anonymous
    1 month ago

    Hmm, hit the menu button on your TV/DVD remote and see if there's a language or audio option that got changed from English. If not, maybe the network messed up.

Still have questions? Get your answers by asking now.