Ivan
Lv 5
Ivan asked in Yahoo ProductsYahoo Answers · 1 month ago

Why are certain questions I ask not being posted? They show up in my "questions" profile, but not on the forum?

Same with some answers I receive to questions that do post. The answers show up in my profile, but when I go to the actual question, those answers are not there. Any ideas?

4 Answers

Relevance
  • ?
    Lv 7
    1 month ago
    Favorite Answer

    For Answers to your Questions 

    If you see Answers in Notifications but not the Question its Due to the Answer got Reported and

    Deleted after the Notification for it was Sent out Yahoo does not update there Notification when

    Someones Answer gets Removed

    For Your Questions that you posted 

    If you seeing it on your Answers Profile but not the Main Category Boards its Due to the Filter for some Reason Flagged it If you have Links in there or Curse words sometimes that can cause it not to show 

    If you dont have any of that in there then your Question could just be Stuck in the Filter 

    There are a Few Things you can try to Fix It 

    Edit your Question Category Move it to a Different one and then Back to the Original sometimes that Clears it 

    If that does not work there is 1 other thing you can try 

    Edit your Question and Add Something to It Even if its just ...................... sometimes that gets it to Clear 

  • 1 month ago

    That's a known glitch. 

    You always have to check the category feed to make sure your question actually posted and is visible. 

    If not, you have to edit the category, and move it....and then move it back........ and then your question will appear again. 

    No idea WHY it happens , but that's the solution to fix it when it happens. 

    Happens all the time to me. 

  • 1 month ago

    Either keywords or links or being caught in the filter OR you are on a mobile and should be in desktop mode. Change the category, count ten, and move back to get most to show.

  • .
    Lv 7
    1 month ago

    The spam filter sometimes catches questions (mobile and desktop devices alike). It's an ongoing bug in the system, for years now. For questions, moving the question to another category, waiting a few seconds, and moving it back where it belongs, usually causes it to become visible. If that doesn't work, try adding an update.

    .

    The spam filter also sometimes catches answers (mobile and desktop devices alike). Same ongoing bug. If that happens to your answer, do some editing to your answer, it will probably show up (sometimes it won't). It may take more than one edit. Sometimes an answer will post and be visible UNTIL you edit it, and that causes it to disappear (further editing usually fixes it). This has been going on for quite a while now, and is very annoying. Users often don't realize their posts aren't being seen by others. It happens to me a lot, if I edit a post or try include certain links.   

Still have questions? Get your answers by asking now.