Anonymous
Anonymous asked in Computers & InternetHardwareLaptops & Notebooks · 2 months ago

HP laptop no longer can boot (it's a long, sad tale)...can you help?

Background: old laptop is dead, but hard drive still works. I wanted to save off photos, etc. from this old hard drive onto my new laptop and/or external storage.

To do this, I removed the hard drive and put it into an "enclosure" with a USB cable and plugged it into my new laptop, which was on at the time. I believed the drive would be recognized as just another external drive from which I could view my photos, copy/move/burn etc.

But as soon as I did it, my new laptop attempted some type of boot sequence. Of course, the drive came from a different computer; it had more than just my photos on it, and something obviously tried to start running that I didn't want or expect.

I aborted somehow and quickly shut down my laptop and pulled out the cord to the old hard drive in the enclosure.

I'll worry about the right way to do this another time.  But now, my new laptop won't boot.

Situation:

HP Pavilion x360 Convertible Model 14-cd2053cl. Win10, 64bit. SSD drive, sealed battery--neither can be removed. No optical drive, no recovery media.

Power on --> Boot Device Not Found. Please install an operating system on your hard disk (3f0)

F2 --> diagnostics all pass ok

F11 (or ESC+Recovery Manager option) --> no effect (goes straight to same 3F0 screen)

F10 --> tried to find and set Legacy Boot option. No such option exists. UEFI boot sequence shows no option for Notebook hard drive

My new computer has important stuff too, so a complete factory reset is not an option.

Ideas?

Update:

Diagnostics are NOT okay. When I check the hard drive with quick check it says it finds no hard drive at all, it doesn't even begin the checking process. How could this be based on what I did? Available information online suggests this indicates a hardware problem with the SSD or the cabling, which is unlikely in this case. Also, I honestly cannot say if this diagnostic check worked before.  I may have failed to actually do this check in the first place.

3 Answers

Relevance
  • 2 months ago

    This sounds like an HP Bios bug you may need to update the bios.  But just so you know....if your pc has OPTANE memory then this feature can be affected by configuration problems and a disk not found error would be one of the poor responses you might get. A lot of early Optane intel systems had this problem when they needed an early bios update which nobody thought to try with an OPTANE system. It effectively requires a double boot which must be allowed to take place before it rights itself. I could see systems getting STUCK when people just start interfering with that process. If you have OPTANE then go to the HP site and seek help there on how to configure the disk properly for OPTANE. or start with the link i have given. As a last resort Load BIOS defaults and apply them.

  • 2 months ago

    Ok, a couple of questions.  1) What OS is on the laptop? (You didn't say...)  it might be easier to attempt a repair of the OS, which would allow it to boot.  2) did you boot up the 2nd machine with the Enclosure attached or attach it after the 2nd machine was fully booted (AND, what version of Windows on the 2nd machine?)  You say it tried to run something but you don't say what.   Why shut off the machine when this hard drive was a trusted item you owned?  it most likely was just indexing the drive.   Suggestion: Boot up Machine 2. Create a restore point.  Attach the 2nd drive in the enclosure, and wait for it to access and index the drive.  See what runs. If something happens, you can always use the restore point to return to the same condition as before.  

    I keep a drive docking station on my desk and each time I put in a new drive it does take it a min or two to access and then index it for viewing. I use Windows 10 on a desktop.  I have a good amount of ram and it still takes a bit, AND I can hear the drive being accessed the whole time. So, try again and see what happens. 

  • Ron75
    Lv 6
    2 months ago

    If your old hard drive had the old computers OS on it then your new one could have tried to boot from it when it looked at it.

    Ron

Still have questions? Get your answers by asking now.