I can't turn off notifications on my Mac Book Pro.?

I've tried going to "System Preferences" then "Notifications". I've turned off each category of notifications. But they still appear.

These would mainly be news orgs and such that I accidentally signed up for. I get their notifications constantly on my screen and I don't want them!

2 Answers

Relevance
  • Lv 7
    4 weeks ago

    sounds like web site notifications.

    check your web browser's notification settings.

  • 4 weeks ago

    On your Mac, choose Apple menu > System Preferences, then click Notifications. In Notifications preferences, select the app on the left, then deselect the Allow Notifications option for the app.

Still have questions? Get your answers by asking now.