Focusrite Scarlett 2i2 3rd Gen GarageBand Podcast Playback issue?

I am using the Scarlet 2i2 two mic audio interface to Record my podcast on GarageBand I set up everything have the Gains at a reasonable level and on my headphones everything sounds perfect but I record and I play it back and it sounds nowhere near what it sounded all my headphones the audio has a lot of fuzz and it sounds like we’re talking very far away from the mic I don’t know what to do on the interface side side is there anything I need to do on garage band? 

Attachment image

1 Answer

Relevance
  • 2 months ago

    How have you got the gain or recording level set within garageband? That should be high enough so the signal is just below clipping (distorting) so you get maximum level in the actual recording.

    Note that if you are recording yourself, part of what you hear is your own voice through vibrations in your skull, not actual sound that is being recorded.

    You don't say what mics you are using. If there is any background noise at all where you are recording, the mic needs to be very close to the persons mouth, with an appropriate breath shield. 

    Ideally using a dynamic mic under those conditions.

    If the area is quiet the mic(s) can be somewhat further away, but that can cause echoing and more ambience.

    Also if using two mics they should be recorded to two separate tracks so they can be individually adjusted. If they are being combined to a single track it may cause some odd effects.

    If you are using a Mac / iMac, you could try Tracktion instead of Garageband.

    That is a vastly more powerful program an may well work better for what you need.

    There is a completely free and unrestricted version.

    https://www.tracktion.com/products/waveform-free

Still have questions? Get your answers by asking now.