Why did my Internet stop connecting at log in screen?

I had recently changed my wireless network name (SSID). I've noticed that when I boot up my computer, at the Windows log in screen, it won't automatically connect to the Internet anymore. I manually have to click on the globe (Internet) icon on the lower right corner, which then connects to my network. If I don't do it at the log in screen, then it even takes longer to connect when I'm on my desktop. Same thing, need to click on it to connect.

2 Answers

Relevance
  • Lv 7
    3 weeks ago

    once you're logged in, disconnect from wifi.

    then connect again, and check the auto-connect checkbox.

    if you don't see the checkbox, you may need to forget the network first, then reconnect.

  • 3 weeks ago

    Most likely your PC (specifically your wireless card and/or its driver) is confused due to the change in SSID.

    You didn't ask, but I reckon you'd like a solution for this, which I don't really have, although I can tell you what I'd try: delete your wifi profiles. At the minimum delete any other SSID's the same router ever used, and any SSID's that have the same name (if any).

Still have questions? Get your answers by asking now.