promotion image of download ymail app
Promoted

Windows XP not getting a secure connection?

So I got this old computer running Windows XP again, and I got some wireless tower to plug it in to. So, I went on the internet and it didn't work. But I fixed it and I could go on the internet. But then, it started saying the connection isn't secure or the page couldn't load up. I got Google Chrome and it's saying "Your connection is not private", and when I continued to the page and went to a website it said, "Your clock is ahead". I tried getting the clock set right and tried synchronizing the time and it still didn't work. 

3 Answers

Relevance
  • keerok
    Lv 7
    2 months ago
    Favorite Answer

    There are two major problems here. First, XP is old and major internet browsers do not support it anymore so you won't be able to use their newer versions. Second, more and more websites are adhering to the new internet protocol standards. Put the two together, XP is missing out on new browsers that follow the new internet safety protocol standards. That's what we're experiencing right now.

    You can still access sites that start with http. If it's https, you most likely won't be able to enter.

    • Commenter avatarLogin to reply the answers
  • 2 months ago

    Windows XP is pretty much washed up as far as going on the internet reliably. But there's this wonderful thing called Linux mint. It's free. Use the utility called unetbotin to download either the 64-bit version or the 32-bit version depending on if your computer is a 32-bit processor or 64-bit processor Linux mint will run fine on your computer it's totally up to date. It resembles Windows 10 in appearance but uses very little ram in comparison to Windows 10 you can turn your poor old computer into a useful computer again. And most wireless cards are recognized by Linux just fine.

    • POG132 months agoReport

      I tried that but it kept locking up and dropping the wifi,a total waste of time.

    • Commenter avatarLogin to reply the answers
  • k w
    Lv 7
    2 months ago

    reboot and defrag HDD, use a decent registry cleaner, then reboot and try again after all that was done...you can see if amazon has old software like 7 to run the OS I liked both, but can't stand any of the 8, or 10 hate the changes, so I'm still running 7

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.