promotion image of download ymail app
Promoted

First Generation Apple Pencil won’t work/connect to my first generation iPad Pro?

I have been using my iPad for a while now I received both iPad and pencil as a gift. The pencil says it is compatable with my iPad but I have never tried to use the Apple Pencil til now. I’ve tried charging the pencil with an adapter and by plugging into my iPad. When I plug the pencil into my iPad to get it to connect and work it says connected for couple seconds then says not connected “connection took too long, check proximity. I tried to charge the Apple Pencil again this time for longer and this time it stayed connected without disappearing but said pencil battery is low 1%....which I don’t get I have tried charging it multiple times. On Bluetooth tab it now keeps going in and out of connection. 

So it looks like the Apple Pencil isn’t wanting to charge and doesn’t want to connect with my iPad even though they are comparable. Any advice or help would be appreciated I really wanted to start using the Apple Pencil for some of my classes I would hate to have wasted $100 for an Apple Pencil that unknowingly never worked. 

1 Answer

Relevance
  • Pearl
    Lv 7
    2 months ago

    maybe you should bring it to a computer place and let them fix it

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.