How do I stop my laptop from randomly alting over to other windows?

It's been happening for a few months now, but about once every day while I'm doing something in one window/program or watching a video and my laptop just randomly decides it's time to look at a different window I had up.

4 Answers

Relevance
  • keerok
    Lv 7
    4 weeks ago

    Have the keyboard replaced.

    • Login to reply the answers
  • David
    Lv 7
    4 weeks ago

    It may be that you are brushing the touchpad with your palm or thumbs when you type. Disable the touchpad and use and external mouse to see if that cures the problem. If so there may be some touchpad settings in control panel to reduce the sensitivity

    • Login to reply the answers
  • Lv 7
    4 weeks ago

    sounds like a keyboard or mouse issue.

    did you spill something on it? need replacement. plugging an external one won't help. take it to a repair shop.

    • Login to reply the answers
  • P
    Lv 7
    4 weeks ago

    While it could be a sign your keyboard is going bad, on most laptops that do this it's a touch screen malfunction.   Cleaning the touchscreen well can help, but in severe cases the touchscreen needs to be disabled or replaced.  

    • Login to reply the answers
Still have questions? Get your answers by asking now.