My Facebook is now in a different language. How do I get it back to English?

Update:

I don't know what I did to bring that on.  I was just typing away and the computer went crazy and jumped a page or two and there it was. It is now in a different language.

2 Answers

Relevance
  • Murzy
    Lv 7
    10 months ago
    Favorite Answer

    click on the languages options on the right side of the screen.

  • Daniel
    Lv 7
    10 months ago

    Go to Settings on Facebook then go to Languages From there you should be able to Change it Back to English Click Edit and then Select English Save the Changes Done

Still have questions? Get your answers by asking now.