How do I get my cellphone to stop automatically turning on wifi?

I shut wifi off but when wifi is available it turns on and it weak so kicks me off? I have moterola e 5 plus.

3 Answers

Relevance
  • Enigma
    Lv 6
    1 month ago

    get into Settings and disable the wifi

    • Login to reply the answers
  • 1 month ago

    Turn off adaptive WiFi and/or disable automatic WiFi on in advanced WiFi settings.

    This is version dependent.  

    • Login to reply the answers
  • 1 month ago

    If you find out let me know is very annoying 

    • I agree it intrupts what I'm doing

    • Login to reply the answers
Still have questions? Get your answers by asking now.