Why is my iPhone screen in neon?

2 Answers

Relevance
  • 1 month ago

    I assume that your colours are inverted. Go to Settings>Accessibility> Display & Text Size and turn off Classic Invert.

    • Login to reply the answers
  • Olive
    Lv 6
    1 month ago

    I've read where people had same thing happen to them on their phones, some say its a glitch or something. Buy here's a couple things online someone suggested for others to try 1. Go to Settings, General then tap on Accessibility then to Zoom. If Zoom is on set it to "None"  2. Go back to Settings, General to Accessibility then to Display Accommodations and set "Invert" to Off

    • Login to reply the answers
Still have questions? Get your answers by asking now.