I turned off spell check but it still won't stop! What do I do?

I'm using an LG Phoenix smartphone. I want to make it so that it does not automatically change words as I write them. I have already turned off "Spelling Correction" and "Default Spell Checker"

Attachment image

1 Answer

Relevance
  • ?
    Lv 7
    2 months ago

    That ought to do the trick but if it's not working, you can always soft reset the phone and try to deactivate those predictive text and auto-correction features.

    Also, check that these settings are set on all the Inputs and Keyboards.

    • Login to reply the answers
Still have questions? Get your answers by asking now.