Laptop keeps going into sleep, battery settings configured correctly.. I have five years of experience in IT, fyi, its not something stupid.?

5 Answers

Relevance
  • 3 weeks ago

    most laptops come with diagnostics for the battery you should run those checks it may need re-training(fully charge it, remove the psu, use the pc until it is fully depleted, then reconnect and fully charge it this helps the BIOS save details about the battery CELLS so it knows when to tell YOU when to plug in the charger, note batteries may also self repair these days so its important to diagnose them and re-train them regularly). Dont forget most settings are duplicated for On PSU power and on Battery power so you may not realise that, and power saving features apply to individual devices and its possible you have a DEFAULTED driver and NOT the current best driver which is not WAKE ON ACTIVITY compliant properly. Typically after a major windows update some drivers including the main CHIPSET ones may get DEFAULTED. This is effectively a flaw with microsoft coding for the implementation of updates. The mainboard chipset would implement features such as what the power button does and how closing the lid of a laptop is dealt with.

  • 3 weeks ago

    Unfortunately, excessive Windows 10 sleepiness is a common concern these days. Users keep reporting their computers going into sleep mode after an unreasonably short period of time: 3-4 minutes of inactivity are enough to trigger the issue. Some devices are stated to enter Windows 10 sleep mode after 1 minute idle – what a nice way of slacking off at work!

    Lucky for us, despite being terribly frustrating, the Win 10 sleep mode problem is pretty fixable.

    Here are our top 16 tips to cure your PC’s hypersomnia:

    Use Task Manager

    Tweak Windows 10 Sleep Mode Settings

    Restore Power Plan Defaults

    Use Registry Editor

    Configure Display Timeout

    Optimize Screen Saver Settings

    Examine the Battery

    Disable the Theme

    Update Your OS

    Run a System Scan

    Run Power Troubleshooter

    Change What the Power Buttons Do

    Check for Problematic Drivers

    Reset Your BIOS

    Check for Corrupt or Missing System Files

    Perform a Complete Checkup

    So, let’s get your PC back on track by breaking its bad sleep habits:

    1. Use Task Manager

    First and foremost, open your Task Manager and look out for ‘not responding’ programs – they might cause the lethargy shown by your PC.

    Here’s what you should do:

    Ctrl + Alt + Del -> Task Manager -> Processes -> Select the problematic program -> End task

    If frozen programs are not the case, keep moving ahead.

    Read more............

    Source(s): ttps://www.auslogics.com/en/articles/windows-10-going-sleep-mode-minutes-fixed/
  • 3 weeks ago

    As stated, it could be the screen saver set to "None" or set to Blank. Does this only happen when you are working or when you 'walk away' for a bit?

    Even though you have no screen saver (It will show "None" on the screen saver selection drop down) it can still be set to show the log in screen after a few min of inactivity. click to UNCHECK the box labeled "On resume, display logon screen" Then click OK.

    Attachment image
  • VP
    Lv 7
    3 weeks ago

    Win 10 Pro?

    Is the Screensaver set to 'None'? ('None' = Off)

    And is 'On resume, display logon screen' unchecked?

    Note: I type 'screensaver' into the search box and the old app opens up -- I don't use the Settings app.

  • How do you think about the answers? You can sign in to vote the answer.
  • 3 weeks ago

    It's windows ten and I have triple checked that all settings are set to never go into sleep/hibernate etc. It's driving me insane. I get up to get a drink or go the bathroom and when I come back I have to sign back in again.

Still have questions? Get your answers by asking now.