James asked in Yahoo ProductsYahoo Answers · 4 months ago

What's wrong with this site?

after 3 days it stops posting my questions when I click submit it doesn't do anything and I have to make a new account

6 Answers

Relevance
  • .
    Lv 7
    4 months ago

    You didn't mention if you were using a desktop device (PC/laptop) or a mobile device, what browser, etc. With all the changes in the mobile version of the site, glitches aren't odd. So it might be something related to that, if you use a mobile phone to post.

    Some other issues that can cause questions not to post:

    *Submit button glitch. If you can't submit your question try copying what you typed, refreshing the page, pasting your text back in the question/details box, and try to Submit again.

    *Question errors out when trying to Submit. Make sure there are no special characters (esp the percent sign), URLs, or image files that could be causing a problem. Spell out all special characters instead of using the symbol. Remove any URLs or images. If the question submits at that point, you can try adding your image or URL as an update, if needed.

    *Question exceeded the character limit and needs to be shortened.

    *User has reached their limit for posting questions for the YA day (so wait until after Midnight GMT, then the YA day rolls over, to post your question)

    *Question Submits but only you can see it. Change the category for the question, wait a few seconds, and then move it back where it belongs. Some posts get caught in the spam filter and that's one way to 'shake them loose' so to speak.

    • Login to reply the answers
  • 4 months ago

    Lots. Points vanish with no explanation why.

    • Login to reply the answers
  • 4 months ago

    Three days have noting to do with it. It would help to know what happens when you try. Several things can happen:

     1. If you take too long, you can lose the connection (type outside Yahoo and cut/paste to get around this)

     2. You have exceeded your daily limit (does the word false appear?)

     3. You exceeded the character limit (is the box red with a negative number?)

     4. You have a bad cache file on your system, clean and reboot.

     5. Just copy your question, refresh the page and paste it in again.

     6. Certain links will cause problems, post without them and add as updates.

     7. Symbols such as % will cause problems on mobiles. Spell it out.

     8. On mobiles, try Desktop mode.

     9. If it submits, but is not in the category, try this. Move to another category, count ten, then move it back again.

     Sometimes when that happens, the question did submit, the problem is the next screen does not come up properly.

    • Login to reply the answers
  • Anonymous
    4 months ago

    They may have added features to try to reduce repeated spamming.

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • Daniel
    Lv 7
    4 months ago

    Are you using any % Signs in your Questions ? If so Remove it and Spell it out

    Make sure you are not Exceeding the Character Limit if you see Numbers in Red then you need to Shorten it to get it to Post

    If None of those are in then its Possible it may just be a Bug Yahoo has been having a Lot of Problems Lately since they Switched over to a New Format

    • Login to reply the answers
  • Sharon
    Lv 7
    4 months ago
    • Login to reply the answers
Still have questions? Get your answers by asking now.