How do I disable link previews?

Before you answer that I should uncheck the link previews button, I have. It is unchecked but still the previews persist. How do I block link previews completely?
0