when I try to open Google Docs, I get message "Your TLS security settings aren’t set to the defaults"?

2 Answers

Relevance
  • opurt
    Lv 7
    10 months ago

    1. Try a different browser.

    2. Turn SSL3 and TLS1.0 off, they're not considered secure anymore.

    • Timothy10 months agoReport

      Tried the first one - did not work. Will try Google Chrome setup -

    • Commenter avatarLogin to reply the answers
  • 10 months ago

    I have hanged the setting to SSL 3 and TLS 1, 2 and 3, so why is it not working? It happens on every single device/laptop in the house

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.