I got an email saying my mail version was out of date and I needed to upgrade to Yahoo mail 8.1. How do I do that?

3 answers 3