Anonymous
Anonymous asked in Computers & InternetHardwareDesktops · 10 months ago

Can my CPU be bad, without having heat issues?

I have a computer build that got uplugger directly form the UPS and powered down instantly. When I went to boot it back up it had lost the raid and jumped me back to the bios. I tired to recover the raid, did not work, tired differnet SSD's still could not recover so I got a new board. When I finally got to the install screen for windows the entire system instantly turns off after about 20 seconds of the install.

I have tired different ram, differnet SSDs, differnet GPUs, unplugging all the fans, usbs, audio, etc.

The board I have is an Asus x99 Deluxe II, this Is the new one.

The Power supply I have is a AX1500I

The CPU I have is an Intel i7-5960x extreme.

Ram is 64 GB of G Skills DDR4

The GPUs are 2 x2 Radeon 295's GDDR5 (4 total)

I have removed all the grapfi cards and put a brand-new Nvidia k600 quatro in there for testing.

I have removed all the ram and dropped it down to a single 8 gig stick

I have removed all the SSD's and the PCI SSD and dropped it down to just 1 ssd.

The Power supply has a self test dn it passes.

The system will run in bios for ever and not shot down, all the temps are sub 40-45C so there is no temp issue. Water cooling is working perfectly and so are all the fans. Again, this is a new board

I have tried windows 7, 8 and 10 installs they all crash about 30 seconds into the install, similar to when there is a voltage issue or a temp issue, except I am not seeing any of those issues in the bios.

Any Ideas? Could my CPU be bad?

Update:

I Should Add, the CPU is a grand and I would rather not spend that if I don't have to, as I already re bought the board and 4 more SSDs (2 grand there) really just trying to figure out how to diagnose this issue without sinking any more money into it.

Update 2:

Update, all ram is find and coming up good.

PSU ran through a self diagnosis and says its good.

USB ports work, but sometimes "time out" and freeze right before it shuts down.

Again, this is always after I select windows 10 (or 7 or 8) and put in my key's, select the SSD to install to (or hdd or PCIE ssd) and it begins installing. 20 to 30 seconds into install it either freezes or straight shuts down.

Again, motherboard is new as well and I have the latest bios (tired them all fyi)

5 Answers

Relevance
  • 10 months ago
    Favorite Answer

    I also have the ax1500i and it needs 300w running through it before it begins to run at spec, and 450w before it's running at full spec with optimal efficiency...... as Robert J mentioned. The ax1500i has a wide efficiency curve.

    However, with the ax1500i I have been able to load the O.S. with minimal hardware and everything works fine. Yes, it could possibly be a bad power supply since the self-test button that PSU isn't much of a test at all.

    What I'm suspicious of is the CPU cooler. I also have a couple 8c/16t Intel processors (E5-1680 v2 and the 7820x) and the CPU temperatures never hit above 33c in the BIOS when overclocked. Also I upgraded a relative's PC using the Core i9-9900k, which runs hotter than your 5960x, and the BIOS temps were never that high. 40c already seems high for being in the BIOS, and at 45c I would look over the cooler. When I dealt with a dead h115i the BIOS temps were in the 40's. If you have an AIO cooler then check the hoses when the PC is running to see if you have a bad pump. If the pump is bad then one of the hoses will get hot.

    About a month ago I bought a PC from someone who installed the CPU cooler incorrectly and that PC would enter the BIOS but it wouldn't load the O.S. When you're trying to install Windows, I'm certain you're putting a higher load on the CPU, which would cause it to get hotter.

    No, the 5 year old CPU you have is no longer a Grand. You can buy a used but working 5960x on ebay for $275. The Xeon equivalent is the E5-1660 v3 which goes for $215, then you have the option to get either the Core i7-6900k or i7-6950x. You also have the option to get the E5-1680 v3 which is nearly the same as the 1660 v3 and 5960x but it has a slightly higher clock speed. Fry's Electronics has the Core i7-6950x, which has 10-cores for $500 but I don't know if they deliver. The Deluxe II has a BIOS Flashback function so you should have no trouble updating the BIOS for a newer CPU.

    I could be anything from the Power supply to the RAM. I don't know if you're still trying with the UPS but maybe that took a dump on you. Have you tried with a surge protector instead? Since you said the CPU temp was up to 45c in the BIOS, I would say to look at the CPU cooler.

    I wouldn't recommend spending any more money on Haswell-E or Broadwell-E parts unless they're used. The Deluxe II and Deluxe boards go for about $180 on ebay. Haswell-E parts are pretty much obsolete at this point, as these parts are now over 5 years old. You can get the Core i9-9920x for a little over a Grand and this CPU has 12-cores, and the AMD Threadripper 2950x which has 16-cores is less than a Grand. There is also the Ryzen 7 3700x has 8-core and it only goes for $330 at Best Buy. You'd be on the hook for a new board with these processors but you could always sell off the parts which you know are working.

    • Commenter avatarLogin to reply the answers
  • 10 months ago

    It very well could be, as I learned firsthand with the Hot Rod gPC: Three years ago, under ubuntu® 16.04.1-LTS, I had random program crashes. MemTest86 showed the same set of memory addresses bad with any combination of DDR2-800 DIMMs. As it turned out, the on-die memory manager in the Advanced Micro Devices® Athlon 64® X2 5600+ was kaputt; all memory addresses were Ok with the AMD Athlon 64® 3500+ that replaced it.

    • Commenter avatarLogin to reply the answers
  • 10 months ago

    It wouldn't hurt to reapply thermal grease to the CPU. Just because the temps looked good at idle in the bios, doesn't mean the CPU can't rapidly heat up when it begins to do work and trip the unit. A weak power supply can also cause the issue, where I was having a similar problem and it was only when I unhooked everything I did not need for boot up that it had enough power to fully boot up. Even though you dropped it down to one RAM stick, it is possible that the stick you left in was the problem child, so try a different stick or run a memory test to rule that out. Technically the CPU could be bad without heat issues, but that is such a rare occurrence, it's highly unlikely. Also if I remember correctly, every case of a bad cpu the computer could not even boot into bios.

    • Commenter avatarLogin to reply the answers
  • Anonymous
    10 months ago

    Sounds like either the PSU got fried or the board got fried. If you have another machine try testing the PSU, it could be the board. CPU's rarely get fried.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 10 months ago

    The description points to a RAM fault, or something somehow upsetting the memory interface.

    It should not have been possible for any components to suffer damage unless the PSU was also damaged.

    I'd say the PSU is faulty, and/or just plain oversized for the cut-down setup.

    They only have a certain ratio between full power and the lowest output that they can maintain full regulation. Without the high-power video cards it may be out of spec.

    (Is that what the claimed overvoltage/undervoltage protection does - switches off the PSU?)

    Or, a bad connection to a CPU pin is another possibility?

    Try running memtest86 directly from a bootable CD or USB drive and see what that does?

    It gives system info as well as doing the actual memory test.

    Other thoughts: If installing from a USB drive, there may only be one or two ports that work fully without an OS installed. I've had one board where not even keyboards worked on any USB port outside of BIOS setup, until Windows was installed. I had to use a PS/2 keyboard to set it up..

    If you are using optical media make sure the SATA port the optical drive is on is set to legacy/IDE mode and the SSD one is set to AHCI. Most newer BIOSs allow you to set the last ports separately from the lower numbered ones, for optical drives etc.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.