Verulam 1 asked in Yahoo ProductsYahoo Answers · 12 months ago

Another glitch ? - when I try to post, nothing happens but when I go back to the question, my answer is there!!!?

Update:

Same happened with this question!!!

Update 2:

Looking at my 'questions' I see they have appeared - twice. So I've deleted the extra one!

Update 3:

I copy what I've written before checking whether it's posted or not, so if not, I can repost my answers.

8 Answers

Relevance
  • Anonymous
    12 months ago
    Favorite Answer

    Yes same thing happening to me. Another Yahoo glitch what a surprise.

  • 12 months ago

    Yep, it's happening to me, regularly now, as well.

    The owners don't give a damn about it, so they make pretty no efforts to fix anything here.

  • RR
    Lv 7
    12 months ago

    Same here. I made the mistake of clicking more than once and it appeared twice.

  • Daniel
    Lv 7
    12 months ago

    Mine is working Fine its not Happening to me

    Try Clearing your Cookies Cache and Delete your Temporary Files then Close out your Browser Reopen and Try again

  • How do you think about the answers? You can sign in to vote the answer.
  • LAN
    Lv 7
    12 months ago

    So? What's your question?

    You've been a member for 8 years and this is the first time you have seen a glitch? Amazing.

  • Tavy
    Lv 7
    12 months ago

    Yes happening to me today.

    UK

  • 12 months ago

    When I ask a question, it keeps telling me to verify over and over.

  • .
    Lv 7
    12 months ago

    Yeah, it's happening to my answers today too. A glitch, as well as sometimes getting an error page. Just refresh the screen and the posts show up (although i do copy my answer first, just in case Submit didn't work).

Still have questions? Get your answers by asking now.