Chrome says it needs storage access to download files. But that option is greyed out. What can I do?

1 Answer

Relevance
  • VP
    Lv 7
    5 months ago
    Favorite Answer

    1. In the search box type: internet options, then click on the selection that comes up.

    2. You should be on the 'General' tab, now find the 'Browsing History' section.

    3. Click on 'Settings' and make sure that it's set to 'Automatically' and that the disk space is at least 250 or higher.

    4. Click on 'OK' when done, then click on 'Delete' to clean out your Internet Temp file.

    5. When that finishes, click 'OK' to close that window then close and reopen Chrome.

    6. Visit some web sites and see if the error msgs are gone.

Still have questions? Get your answers by asking now.