192.168.0.1 and 192.168.1.1 dont work on android?

Hi im trying to connect to my wifi router log in page using phone, both sites dont work, what do I do? I also used an app to check the gateway, which is 10.17.16.1 but it wont work either

It keeps showing the page cannot be loaded

My pc is broken so I cant access with pc

5 Answers

Relevance
  • 6 months ago

    Do you understand LAN network subnets?

    What is the IP address of your phone? Simplistically, If your phone does not have an IP address in the 192.168.0.x network, then it is not going to be able to connect to a 192.168.0.x address.

  • BigE
    Lv 7
    6 months ago

    The app MIGHT be using Cell data only. Your default gateway MUST be the admin page, unless your have multiple routers and networks.

    Try http://10.17.16.1 and https://10.17.16.1

  • 6 months ago

    Which brand of router is it that you're attempting to connect to, my friend?

    Not all routers use 192.168.0.1 or 192.168.1.1 to load their homepage.

    You could also try 192.168.2.1 (almost all Belkin models and some models made by Edimax, Siemens, and SMC) or 192.168.1.100

  • 6 months ago

    Possibly your router is set to disable administration through wi-fi. That's a security measure to discourage someone from walking up outside your house, and hacking into your router. If you have a laptop with an actual ethernet port, try connecting that to the router with a cable (if your PC is connected via cable, use that). Or see if you can try with a friend's laptop.

    • roderick_young
      Lv 7
      6 months agoReport

      If you own and control the router, you could do a hard reset on it with the button. Look for instructions on how to do that for your model. Understand that this will set all the router settings to default, including the access point name and wi-fi password. More disruptive than borrowing a laptop

  • How do you think about the answers? You can sign in to vote the answer.
  • 6 months ago

    You may need to switch off mobile data, to ensure you are connected to your own router directly by WiFi.

    It should then work, using the appropriate IP address.

    If not, do you have some sort of VPN or proxy enabled on the phone? Anything like that must be disabled.

    • ab6 months agoReport

      I am using that wifi dirwctly

Still have questions? Get your answers by asking now.