How do i stop my mail app on my macbook to stop opening in split screen?

I've turned off the split screen in preferences but it still comes up. Its started happening after I updated to Mojave
1 answer 1