Can't log into Linksys e1200 with wired connection but CAN over WIFI - help?

I'm in the middle of configuring my e1200 (v2) into a bridge. I installed dd-wrt successfully and the tutorial for creating a wireless bridge (I want to receive wireless from my "far away" router and then run cable from the e1200 into my TV that only can use a physical cable) says to restore to factory defaults.

I did that, but now it won't let me log into the default address (192.168.1.1) when I'm only manually connected to the router (w/no internet). I just get:

This site can’t be reached

192.168.1.1 took too long to respond.

If I log into the WIFI it's putting out (but no internet, right now), that's the only way I can access it. BEFORE I reset to factory defaults I COULD access it with just a cable. I ran into this issue back when we used the e1200 as the main wireless router (and before it had dd-wrt), but I just worked around it. Now I'd like it if someone could explain this to me. Is there a setting that I had changed after-default that let me access it w/the cable? (IDK why that wouldn't be an out-of-box option).

Does anyone know the cause of this issue?

1 Answer

Relevance
  • Mark
    Lv 5
    4 years ago

    did you reset is dsn ip addressing scheam from the default....192.168.1.1 to something else like 10.0.0.1

    the group of address' assigned to the devices n your home 10.0.0.1 to 10.0.0 50

    try entering the 1st number of this assigned group to get the log in user password which will be default.

Still have questions? Get your answers by asking now.