Anonymous
Anonymous asked in Computers & InternetInternetOther - Internet · 3 years ago

None of my Internet browsers will open?

Uhm...hi ^^''

Either I'm being really, really stupid, or my computer's got some sort of stupid virus.

Basically, none of my Internet browsers will open. Both Firefox and Internet Explorer open, freeze, and then say they're not responding, and Chrome will open for about two seconds and just shut itself down again. I'd actually had the Chrome problem before about four months ago, but I just used IE to download Firefox. I think it's the same thing, but apparently the virus with a vengeance.

Things I've tried:

-Restarting my computer. Multiple times.

-Running a virus scan-none of my virus software will open.

-Running a virus scan in Safe Mode (Malwarebytes)-Malwarebytes opened in Safe Mode, and so did Firefox (but off course it didn't have internet connection), and I did a full scan, it collected 99 bad..things on my computer, deleted them-and the browsers opened! But when I closed them and then came back to them a bit later because they were being really slow, they wouldn't open again. I restarted my computer...AND IT OPENED AGAIN!! FOR THE WHOLE EVENING!! <3 And when I shut the computer down and came back to it the next day, it wouldn't open again.

-Running a virus scan in Safe Mode with Networking (SpyBot)-it ran a scan, and I could actually get onto the Internet this time since it had Networking-SpyBot located quite a few viruses, but since I wasn't running it as an administrator, it couldn't get rid of all of them. One of the ones it couldn't get rid of was a 'Trojan'.

-Complaining multiple times to my dad.

-Resetting Firefox. It sometimes pops up with a little screen saying 'One of your add-ons is causing problems with Firefox. Would you like to either start Firefox in Safe Mode and troubleshoot the problem yourself, or just reset Firefox?' Neither of these options work.

-Reinstalling Firefox. I still had the little re-instally-thing on my Desktop. Now I just have two Firefoxes.

-Logging onto another account-the account I'm on now. Everything works, which is how I know it's a virus. (I can't stay on this account, since all of my stuff is on the other account, and I actually left this one because it had some sort of virus too...)

CAN YOU PLEASE HELP?! ;W; And can you please not use technical talk-I don't understand any of it ;w;

Thank you if you read all of this!

3 Answers

Relevance
  • Anonymous
    3 years ago
    Best Answer

    Since you have cleaned your computer of malware, you need to do a Winsock and TCP/IP Refresh:

    Type Cmd in the Start Search text box.

    Press Ctrl-Shift-Enter keyboard shortcut to run a Command Prompt as an Administrator. Allow elevation.

    Type netsh winsock reset in the Command Prompt , and then press the Enter key.

    Do the same process for refreshing the TCP/IP just replace the typed command with.

    netsh interface ipv4 reset press Enter

    netsh interface ipv6 reset press Enter

    ipconfig /flushdns press Enter

    Restart your Computer.

  • Anonymous
    3 years ago

    Look in Programs and Features and uninstall any suspicious software, tool bars and addons. Better yet use something like Absolute Uninstaller to do that. Then run a registry cleaner like CCleaner and restart. See how it goes from there.

  • Anonymous
    3 years ago

    Why areu using that useless spybot? Do safe mode with networking in Malwarebytes. AS ADMIN!!!!

Still have questions? Get your answers by asking now.