promotion image of download ymail app
Promoted
asked in 電腦與網際網路軟體 · 5 years ago

middle-earth 電腦相容性問題

"此檔案的版本與您執行的windows版本不相容 ......

判斷需要x86(32位元) 或x64(64位元)版本的程式,然後連絡軟體發行者"

請問 我看過電腦系統已經是32位元了,為什麼不能玩???

是需要安裝64位元嘛

電腦是windows7旗艦版 32位元

3 Answers

Rating
  • 5 years ago
    Favorite Answer

    "此檔案的版本與您執行的windows版本不相容 ......判斷需要x86(32位元) 或x64(64位元)版本的程式,然後連絡軟體發行者"1:中毒了>掃毒2:下載檔不完整3:若是迷版請用正版4:太舊[2009]請嚐試相容性[XP,SP2]希望有幫助!

    • Commenter avatarLogin to reply the answers
  • 5 years ago

    我想這才是你需要的

    http://ts777.cc

    • Commenter avatarLogin to reply the answers
  • 你可以連結到 Google 查詢下列網頁教學修改軟體相容性:

    使用WINDOWS 7作業軟體時,如何更改相容性設定

    讓舊版程式與此版本的Windows 相容- Windows 說明

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.