2012autocad 程式開啟視窗好大 求解(20點

求解~~~~~~!!!!!!!

為什麼我的CAD開啟都會顯示"要再1024*768或甚至更高的解析度開啟"

可是我的電腦解析度明明就都已經是最高的了,也超過它的要求了

開起來視窗超大,都超出去了,根本無法畫圖作業

註:其他程式都開啟好好的,唯獨CAD會這樣

求解阿!!!!!!!!!!

2 Answers

Rating
  • 7 years ago
    Favorite Answer

    info: Autodesk 討論區

    ==========================>

    That *should* work. You might as a test just set your resolution to 1024x768 (though it will look terrible on your display) then launch AutoCAD successfully. At that point, change your resolution back and see if it continues to work. Good luck!

    Edit: I also tried searching for a certified and tested driver for your video card and setup, and this is what was displayed from Autodesk:

    The combination of your selections is either not supported or has not been tested by Autodesk.

    =============

    Win7

    One Soultion:

    as a try, I changed the Monitor's color ( in Right click or Display>screen resolution> Monitor Tab>colors) from 32bit to 16 and it looks much better. even thought i have to do it each time I open CAD.

    -------------------------

    Once we changed Display Magnification to 100%, the error did not appear when starting AutoCAD.

    To change the setting in Windows 7:

    1.Close all applications; a log-off will be required

    2.RMB on the desktop > Personalize > Display (lower corner of dialog box)

    3.Select Smaller - 100% > Apply > Log off now

    4.Login and test AutoCAD

    I hope this information was helpful.

    Best regards,

    Jerry

  • 7 years ago

    A1:桌面->右鍵->內容->設定值->調整[螢幕解析度]->確定

    (數字越大~桌面圖型越小...)

    A2:AUTOCAD->工具->選項->顯示->囗工具列使用大按鈕(取消 )->確定

Still have questions? Get your answers by asking now.