promotion image of download ymail app

Background in Windows 7 changes by itself?!?

Last night, I know I had my background saved as C:\Users\User\Pictures\minecraft_bkgr.jpg. But this morning, I opened my laptop and the background changed to this directory.

C:\Users\User\AppData\Roaming\Microsoft\Windows Photo Viewer\Windows Photo Viewer Wallpaper.jpg.

The image is of 2 anime girls putting on some makeup. Like I would want that as a background.

Link: - MSE does not detect any threat.

Recent Downloads:

MCI Screensaver

MCI Screensaver 2

MCI Screensaver 3

MinecraftSCR-rcs.scr (screensaver)

RemoveWAT (My Windows 7 product key was rubbed off on the bottom)

Minecraft Gametype Changer.jar (to rescue my game when i fell in lava and paused it. It works 100%)

Is RemoveWAT 2.2.6 a potential threat, despite it suceeding at removing the windows activation service? It was detected as a threat to MSE, but the virus type was classified as HackTool, so it seems like a false positive.

Edit: I just closed the Personalization dialog, where I reset my theme, and it suddenly changed back to the image. HELP!! I'm giving this computer to my minecraft loving friend, not some anime geek.

Edit: I did an image match finder in Google images, and the search terms it used were "miku gumi". The properties indicates that the background was added to that folder 6 hours ago, 5 o' clock in the morning, long before I ever woke up.


It is not set to shuffle. Can shuffle turn on itself?

Can shuffle change pictures without the fade effect when all system animations are turned on?

Update 2:

Shuffle was unticked, and the picture did not fade back.

2 Answers

  • Anonymous
    6 years ago
    Favorite Answer

    It seems like someone else has either downloaded the image while you were asleep, or you have a form of virus which is harmless, but tries to annoy you by changing certain things in your computer. Get malwarebytes then run it. Hopefully it will remove whatever viruses you have.

    • Commenter avatarLogin to reply the answers
  • 6 years ago

    Rightflick on desktop --> Personalise

    Click on Desktop Background

    Untick Shuffle.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.