My IOS 7 jailbreak randomly stopped working?

I have an iphone 5 and when I first got it I jailbroke it so I'm familiar with the process. I recently jailbroke my iphone 5 running ios 7 because I'm a huge fan of jailbreaking, and it seemed to go great at first. All the compatible tweaks worked and showed up in the settings. Then all of a sudden my iphone resprung and nothing worked anymore. The only tweak that seems to be working is flux. The cydia icon is still there and allows me to download tweaks and respring, but nothing works and nothing shows up in the settings! I've tried to restore and rejailbreak and the same thing happened again! Please help & thanks in advance!

3 Answers

Relevance
  • Anonymous
    7 years ago
    Favorite Answer

    i believe the problem is that you shut off your phone and rebooted it. you have to reinstall mobile substrate and substrate safe mode and it should all start working.

  • 7 years ago

    Same here its happened to me just few minutes ago was quiet excited, which lasted only for 3mins all of a sudden my ph resprung by itslf n knw nuthm der apart fem flux n bytafont which works on safari

  • 7 years ago

    I need to know the samething, none of those tweaks on my phone works

Still have questions? Get your answers by asking now.