Anonymous asked in Games & RecreationVideo & Online Games · 7 years ago

how do i allow pop ups for pogo games?

I cannot get in scrabble on pogo, it tells me I have a block on pop up? this never happened before , I don't know where to find the pop up

1 Answer

  • 7 years ago
    Favorite Answer

    It depends on what browser you are using. I have been using Google's Chrome since I've had issues with IE. If you're using Chrome look for the icon on the upper right that has three horizontal bars, this is the Customize and Control Google Chrome button, click on this. Scroll down on the options that come up and select Settings. On the page that come up go to the Privacy section and click on the Content Settings button. Make sure that under Cookies the "Allow local data to be set" radio button is set to on. You can also go to "Manage exceptions" and enter any sites you want to allow data to be managed by others (ie pop-ups allowed) by entering their site address such as Click Done and you should be set and ready to go.

    Source(s): Google Chrome help
Still have questions? Get your answers by asking now.