promotion image of download ymail app
Promoted
Anonymous
Anonymous asked in Computers & InternetHardwareMonitors · 7 years ago

How do I fix my monitor problem: D-SUB OUT OF RANGE 99.0 kHz/121 Hz?

It's an LG monitor with an HP computer, Windows 8. This happened when I was playing a game called star wars the old republic, I was messing with some of the options IN THE GAME, and when I alt tabbed out of it, this message popped up. I've tried resetting my computer, didn't work, the message still comes up. I've also tried unplugging the cables and re plugging in the cables for the monitor, no luck. I've tried looking online but nothing seems to help. Also, I've tried accessing safe mode to possibly get the lowest resolution and refresh rate, but nothing works since all I see when I turn on my computer! Any and all help is appreciated, please try to give multiple and in depth explanations if possible. Thank you.

Attachment image

8 Answers

Relevance
  • 7 years ago
    Favorite Answer

    A D-sub is a type of monitor cable, which is what you are apparently using. This cable sends refreshes to each pixel on the screen at a certain rate which is the monitor's refresh rate. What you inadvertently did is change your screen resolution and not send the new resolution to your graphics driver (possibly a game glitch) which caused the refresh rate on the D-sub to change (because there are a different number of pixels to refresh now). This messed up the monitor because the monitor thinks the resolution is still normal. To fix this problem, you need to re-install your graphics drivers to fix the resolution. To get the monitor to work you will need to boot into Windows "safe mode" which uses the default Windows UPnP driver (so the screen will probably be distorted) and re-install the graphics drivers from there. To access safe mode hold down F8 right after your computer manufacturer's logo disappears during boot.

    Hope I helped!

    Protip: Next time try Google search. That's where I got all this info.

    • cw4 years agoReport

      Protip: you're the result in google search, ***.

    • Commenter avatarLogin to reply the answers
  • Anonymous
    7 years ago

    There is a way to access safe mode in Windows 8 before Windows starts, it's not good practice and can cause file corruption but sometimes it's the only way. Basically what you need to do is to switch it off when Windows is starting up, then restart it and do the same again. As a result Windows will decide that it's not able to boot, so next time it'll bring up the advanced boot options before loading the whole operating system, and it'll do this in VGA mode. That'll allow you to see what's happening, you won't need to choose safe mode, just choose start in VGA mode, then once it's going you can set the graphics mode correctly.

    You can also get to this point if you have a Windows installation DVD and boot from that, but most people just have computers with Windows pre-installed and no DVD.

    Once you've got it going make sure that either the monitor driver is for a plug and play monitor, or if you can find drivers for it on its manufacturer's website then install those. If it's set as non-plug and play then Windows won't know which display modes it can handle so can allow you to choose an unsupported mode, this is probably what's happened.

    If you've had to use the switching it off method rather than an installer DVD then you should scan the hard drive for errors afterwards.

    • Commenter avatarLogin to reply the answers
  • 4 years ago

    Out Of Range Monitor Windows 7

    • Commenter avatarLogin to reply the answers
  • Me2
    Lv 7
    7 years ago

    99.0 kHz and 121 Hz corresponds to 1024 by 768, well within the range of most monitors, so the problem must be the 121 Hz refresh rate.

    Power up the computer and immediately press Shift and tap F8 to invoke recovery mode.  Select "repair options", Troubleshoot, Advanced, Startup Settings, and Restart.  You should be presented the Advanced Boot Options menu.  Select Safe Mode.  Log on and select the 60 Hz refresh rate in Display Properties.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • Anonymous
    6 years ago

    Just had the same today.

    D-Sub error when a client put the resolution way to high and could not see or do anything.

    Could not resolve it with the Safe mode or re-installing the drivers or anything.

    I solved this by pressing F8 at startup -----Do not go into the Safe Mode------ press ctrl+alt+delete ---> then press F8 again.

    Then you get more options then just the safe mode. Under which is the option to start-up with a low resolution (something like 600*768 or 800*600).

    With this the computer will start-up like normal and you can set the resolution options again yourself.

    • Commenter avatarLogin to reply the answers
  • Kim
    Lv 4
    4 years ago

    Chris Dodd obstructed Bush and McCain from applying regulation to Freddy Mac and Fannie Mae, calling them heartless because they wanted to regulate lending to high risk borrowers. Dodd has received a huge amount of money from Fannie and Freddy, more than any other in congress. Frank, Dodd, Waters, Reid and others resisted the curtailment of Fannie and Freddy's fraudulent activity saying nothing was wrong, nothing could possibly happen with the housing industry or credit industry over that. LIFE IN JAIL IS TO GOOD FOR DODD, FRANK, REID, AND WATERS and more of the criminals who got us in this mess. Barry OBAMA is also in this fraud UP TO HIS NECK! He got more money than anyone from Freddy and Fannie during his time in the Senate. Now no one will prosecute those who have pulled the worst fraud in history on the US and put us in these hard economic times. The GOP stopped Dodd? WOW, that is just RICH!

    • Commenter avatarLogin to reply the answers
  • 7 years ago

    the refresh rate sent by the graphics is not a refresh rate the monitor can use , look in the monitor handbook for usable refresh rate , usually 60 or 70 will work with any monitor, very few monitors can accept such a high rate

    • Commenter avatarLogin to reply the answers
  • 6 years ago

    simple press restart button of the cpu & immediately press f8 now monitor will show start windows normally click that the problem is solved

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.