Why is everything in italics on google chrome?

Everything is in italics for me! Yahoo answers is in italics, google is in italics, youtube comments in italics, emails, articles, etc. i just switched to chrome from IE because people say chrome is very good but how can people stand everything in italics!!! Is there a way to turn this off???

Update:

it didnt work

27 Answers

Relevance
  • 7 years ago
    Favorite Answer

    1) Open the Chrome menu bar on the upper-right ( https://storage.googleapis.com/support-kms-prod/SN... )

    2) Click on settings

    3) Scroll all the way down, and click show advanced settings.

    4) Scroll down a bit until you see "Web Content"

    5) Click "Customize Fonts" and you can adjust what fonts you want.

    ____________________

    Another thing you can do is re-install fonts onto your computer and/or change the font on your computer.

    http://www.pchelpforum.com/xf/threads/all-text-is-...

    http://productforums.google.com/forum/#!topic/chro...

    Open up the start menu, search up fonts, click on Fonts, look for arial, click on it, and then click on arial regular.

    Chrome (on your computer) has set itself to be in a default font which is italicized. Hope I helped!

    Source(s): https://support.google.com/chrome/answer/95416?hl=... and Computer experience.
  • 4 years ago

    Chrome Italics

  • 4 years ago

    Italics Font

  • 6 years ago

    This Site Might Help You.

    RE:

    Why is everything in italics on google chrome?

    Everything is in italics for me! Yahoo answers is in italics, google is in italics, youtube comments in italics, emails, articles, etc. i just switched to chrome from IE because people say chrome is very good but how can people stand everything in italics!!! Is there a way to turn this off???

    Source(s): italics google chrome: https://shortly.im/eRKIX
  • How do you think about the answers? You can sign in to vote the answer.
  • 5 years ago

    https://blogs.harvard.edu/philg/2014/09/08/who-kno...

    Ed September 8, 2014 @ 1:03 pm

    7

    Is it possible that your default font (presumably Arial) was corrupted or moved? i.e. is it specific to a particular font (page with multiple fonts: http://web.mit.edu/jmorzins/www/fonts.html ) or is it all fonts?

    Other option, install the European Font update, per Stackoverflow: http://superuser.com/a/614469

    This worked for me.

    Updateand install - European Font upadat.

    01-22-2016

  • Anonymous
    5 years ago

    For the best answers, search on this site https://shorturl.im/K7b9r

    Here's what you have to do: 1. Copy this to your address bar: "chrome://extensions/" and press enter 2. Delete all of those extensions if you don't need them by clicking on the rubbish bin. 3. Click on Remove. and you're done!

  • Anonymous
    6 years ago

    Why is the answer by Alvin (no offence, Alvin) listed as the best answer when it has only 3 thumbs up and 19 thumbs done? Dave's answer has 90 thumbs up, and that is the one that works.

    People, scroll down to Dave's answer.

    Thank you so much Dave. I have been frustrated with this for so long! Cured in seconds, thanks to your answer!

  • 7 years ago

    Thank you so much dave :DDD finally someone who knows what they're doing after hours of scrolling through solutions

  • Anonymous
    6 years ago

    1.) Type Chrome://flags in the address bar

    2.) The second option from the top is Disable DirectWire, click "Enable"

    3.) After doing so, the option "Relaunch Now" appears at the bottom of the screen, click that and everyone should be normal.

  • 7 years ago

    My eyes THANK YOU!!! This has been driving me nuts for a couple weeks. I've been trying figure it out all morning and this finally did the trick!

  • @Dave: Thank you very much! I have tried re-installing fonts, updated the European Font, and all, but they didn't work for me. This worked for me.

Still have questions? Get your answers by asking now.