Anonymous
Anonymous asked in Games & RecreationOther - Games & Recreation · 7 years ago

How can i enable 3D options in crysis 2?

my pc spes are

processer:core to duo 2.66 ghz E6700

ram:2.5 gb

graphic card:gigabye radeon hd 6570 2gb ddr3 128 bit

3d options are greyed out.tell me why friends.plzzzzzz reply fast

3 Answers

Relevance
  • Bomber
    Lv 6
    7 years ago
    Favorite Answer

    3D option is for when you have a 3D monitor... and I don't think your computer is capable of even running 3D mode anyways.

    • Login to reply the answers
  • 3 years ago

    Crysis 2 3d

    • Login to reply the answers
  • 6 years ago

    Well I know that this post it's old and it is not nice to bump them, but problem is people like me bump into them even they are old and with no info.

    Fix: 1. Go to your root folder usually .../Cryisis 2/system.cfg

    2. Open System.cfg

    3. Add the following command " r_StereoSupportAMD=1 " , without quotes.

    Now 3d option it's not greyed out anymore, but be ware you need to have a 3d monitor that's able to process the image into 3d( in my case I have a 3d tv and I am using side by side 3d), or Nvidia card that supports 3d.

    Have fun !!

    • Login to reply the answers
Still have questions? Get your answers by asking now.