minecraft 1.6.2 模組安裝問題

1.6.2可以用1.5的模組嗎?

可以的話是直接丟到mod

還是要在mod裡建立1.5的資料夾再放進呢?

另外GuiAPI要怎麼裝呢??

麻煩知道的大大回一下

感恩

2 Answers

Rating
  • 7 years ago
    Favorite Answer

    再講之前 先說 小的獻醜搂^^

    我也是對麥快還不是很熟系的人喔

    不過 我大概了解 1.6.2的版本 如果跟比較先前的版本的東西放在一起

    有可能破圖喔!! (Maybe

    在來就是 GUIAPI (本人正要裝www

    就把他開壓縮檔 和你,minecraft的資料夾開啟之中的bin的minecraft.jar

    minecraft.jar要用壓縮檔開喔!~

    開啟之後 把GUIAPI放進去就好瞜!! (前提是 你的那個資料夾要是乾淨的

    還有什麼不懂得 請自行去巴哈爬文ㄅ(?

    p.s大大你應該有玩模組的習慣 所以Forge怎麼裝你大概這個也不會有問題吧?

    2013-08-15 21:01:05 補充:

    我可以更改更改在更改嗎? (小的說錯了> <

    GUIAPI 偶去爬了一下文

    不用開minecraft.jar的壓縮檔喔!!

    請參考 高手發表的文吧> <

    http://minecraftnote.blogspot.tw/2012/06/drzharks-...

    Source(s): 自己^^
  • Anonymous
    7 years ago

    http://lv333.com/ 這家不錯超3A品質,買幾次啦,跟真的一樣。

    刺厳

Still have questions? Get your answers by asking now.