I can't get to my inbox to read my email.?

Internet Explorer can't display webpage pops ups.

1 Answer

Relevance
  • ?
    Lv 7
    8 years ago
    Favorite Answer

    To enable pop-ups in IE:

    * When a pop-up is blocked:

    - You'll see a yellow bar at the top of the browser window.

    - You'll see a message that says "Pop-up blocked. To see this pop-up or additional options click here...".

    * Click on that yellow bar at the top of the browser window | select Always Allow Pop-ups from This Site | click Yes on the confirmation dialog.

    I hope this has helped you!

Still have questions? Get your answers by asking now.