Bob
Lv 7
Bob asked in Yahoo ProductsYahoo Answers · 8 years ago

Why, every time I answer a question, do I get a pop up asking me to log in to facebook?

How do I fix it?

Update:

Jamie, must I do this every time, or will it serve as a default. I

Update 2:

Ted, you are saying that yahoo just assumes I am stupid and shallow enough to use Facebook because I am here? While that would explain many answers I get, it seriously impacts my respect for yahoo and sort of tweaks my self respect.

4 Answers

Relevance
  • Anonymous
    8 years ago
    Favorite Answer

    Yahoo! Decided it could make more money if it teamed up with facebook, and posted your Y!A activity on your FB timeline every time you either asked a question or gave an answer.

    As to "How to avoid the problem", User "Isabel" gave me this answer when I asked the same question earlier. I gave her BA. She neglected to say you have to let Y!A "post" one answer on your timeline before it works. If you don't have a Facebook Account, you'll have to keep unchecking the stupid annoying little box.

    ---------------------------

    If you click the X in the upper right corner of the post on your timeline, it will give you the option to revoke publishing rights for Yahoo. Then, go to privacy settings on facebook, select apps, and then go to the list of apps and you'll see Yahoo - click the X on the right of that one too, and that will remove the Yahoo app from facebook. I just did it and it works fine now. Ticks me off when they do things without warning.

    EDIT: You don't have to do it for each question, leave YA and GO to facebook and remove the post from the timeline and then remove the app.

    -------------------------------------

    There is a line with a checkbox,

    Also share this as an update to [] f

    where "[]" is a check box and "f" is the facebook icon, just above the "Submit" and "Preview" buttons. It comes up checked. If you uncheck it before you click on "Submit", you don't get the facebook popups. Earlier today I had to uncheck it EVERY time I answered a question. Right now it is staying unchecked. How long the box stays unchecked seems to vary with operating system and browser, from the discussion I'm seeing here. (2/3rds of the Q today in this category are about the new feature.) I'm using Mozilla FF and Windows 7.

  • 8 years ago

    At the bottom of where you submit your answer is a tick box that says to share with Facebook. Untick that box. It should save the new setting so you only need to do it once. HOWEVER, if it doesn't work, clear your cache, cookies and temporary files and restart the device. That should keep your preferred setting.

  • Anonymous
    8 years ago

    I didn't notice they had this when I first logged in today but after I answered first on I noticed so unclicked the box that come after Also share this as an update to: f.

    Not had to do it since.

  • 8 years ago

    untick the 'also share this as an update to facebook' above the submit button when answering qestions

Still have questions? Get your answers by asking now.