How do I turn off the text message notification voice off my samsung galaxy 2 boost phone off?

everytime I get a text its says "new message from" and then the persons name. Its really annoying I dont know how to turn it off. Can someone help me?

14 Answers

Relevance
  • 7 years ago
    Favorite Answer

    If it also announces calls coming in by name or number, it's probably driving mode. Go to settings>language and input>text to speech output>driving mode> and remove the check mark.

    Source(s): Samsung Tech Support contract employee
  • fails
    Lv 4
    3 years ago

    Samsung Voice To Text

    • Login to reply the answers
  • 3 years ago

    Samsung Text To Speech

    • Login to reply the answers
  • Anonymous
    6 years ago

    If your phone is a Samsung Galaxy 2 (rather than a Galaxy 2 Boost) then follow these instructions:

    Settings > Voice Input & Output > Test to Speech Settings > Driving Mode > Uncheck Box.

    OK?

    Thanks for helping me lose my issue but I had to search for the 'voice input & output' section as it wasn't as described here for the 'Galaxy 2 Boost'.

    Jem Kime

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 6 years ago

    I have a Samsung Galaxy Ace. So far all the suggest have not worked for my cell phone. I can't rid of a voice mail message. I forgot my pw. Pls help.

    • Login to reply the answers
  • 5 years ago

    I'm having the same problem with my Galaxy Exhibit. Any suggestions because I cant findVoice Input & Output

    • Go into settings, scroll down to the personal section, press
      Language and Input, scroll down to speech section,
      Press Text-to-Speech Output, scroll down to Driving Mode and turn it OFF.

    • Login to reply the answers
  • robert
    Lv 4
    3 years ago

    1

    Source(s): Attract Beautiful Women http://SeduceAnyGirl.enle.info/?095T
    • Login to reply the answers
  • Thank you my phone was on driving mode.

    • Login to reply the answers
  • 6 years ago

    This was driving me crazy also.

    Disable the "Driving Mode" and it will stop.

    Thanks Heather :)

    Attachment image
    • Login to reply the answers
  • Anonymous
    3 years ago

    It depends..

    • Login to reply the answers
Still have questions? Get your answers by asking now.