Yahoo Group Photos won't upload - Action failed Unmarsh the xml response failed. Error code : 107?

I can upload files and create databases. Photos uploaded fine the other day. Today either the page hangs or I get the XML code error. Help?


It fails in Chrome and IE.

Update 2:

And another moderator in the group cannot upload photos--she has a different computer, ISP, etc. She was actually the one who alerted me to it as she couldn't upload photos.

Update 3:

update 4/2 - I'm fairly surprised no one from Yahoo has posted or answered this. I've now posted the problem to SUGGESTIONS (suggest you all do as well if you're so inclined) to try to gain some attention. I realize Yahoo is a free service and believe me, I'm grateful for all they do right (many things). I've used Yahoo for YEARS. And I know their system is huge. I'm willing to be patient but if someone from Yahoo could just say, "Yes we know and are working on it." Being ignored is actually worse than the uploading problem to some extent. :-)

Update 4:

Just was able to upload a photo to my group! Hallelujah! Thank you, Yahoo techies--hope you got that pesky gremlin and evicted him from the coding. ;-)

Update 5:

Hi Eric, thanks for the update and thanks for your hard work. Nope, I extended the question before the issue was resolved. At the time I extended it, the issue was NOT resolved to my knowledge. My awareness of the resolution came post the extension. But thank you, again, for evicting the Photo Gremlin! Namaste, ~Linnea

9 Answers

  • 7 years ago
    Favorite Answer

    I moderate two groups and was able to change the home page photo in one group but not in the other group. The other group would just time out when I tried to delete the photo. Is there a solution for this.

    I use Google Chrome.

    • Login to reply the answers
  • Susan
    Lv 4
    4 years ago


    • Login to reply the answers
  • 7 years ago

    In the past uploading to the photo album has had this same thing. I'm able to upload without a problem and a group homepage photo, so it's at this time not affecting all groups. When a Yahoo rep arrives, they''ll as if you tried a different browser. Yahoo reps tend to start at the oldest questions asked, so this wont be addressed by them until probably Tuesday.

    • Login to reply the answers
  • 4 years ago

    I had a similar issue AND FOUND A SOLUTION....


    First, i created an empty album in one step and verified the album is there on the group page. Next, click the "+Add Photos" button and select the photos to upload. To get all 40 pictures took 4 uploads but it worked each time.

    Hope this helps!!

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 7 years ago

    I am also unable to upload photos. When I try (either through advanced or basic uploader) the upload fails with the helpful message "IOErrorEvent type=ioError bubbles=false cancelable=false eventPhase=2 text=Error #2038". Same results under Firefox and Chrome. I am able to create albums though, just can't put anything in them. So you are not alone in this problem.

    • Login to reply the answers
  • 7 years ago

    I cannot change the group photo in one of my groups. It "times out" I could change the colour scheme but not the photo. I was able to change both in my other group.

    I use Firefox (19.0.2)

    it has been happening all day. I will try again later but just wondered if anyone has a fix for this.

    • Login to reply the answers
  • 7 years ago


    This issue was caused by a temporary problem with the upload/download system. We believe this issue to be fully resolved at this time as we are not able to replicate.

    As you've clearly stated the issue is resolved, I'm not sure why you've extended this question another 5 days but please do not do this in the future. Having questions stick around longer than needed (you stated it was resolved but then extended the question) clutters the page unnecessarily. Please choose a Best Answer and close this question ASAP.


    Source(s): Staff experience.
    • Login to reply the answers
  • 7 years ago

    I have tried multiple browsers and computers but still cannot upload a new photo to my homepage nor can I delete the old one.

    • Login to reply the answers
  • 7 years ago

    I'm having the same problem at my group Nutshell_Cubbyhole.

    • Login to reply the answers
Still have questions? Get your answers by asking now.