How to disable "Tap-to-Touch" on my mouse pad?

I am using windows 8, and I have gone to my mouse settings and then devices, but when I open my device setting there is no tab for "Tapping." I really need this fixed for I am far to clumsy to have this feature enabled. I find myself accidently clicking when I am not trying. Thanks.

Update:

Again, I noted... There is no "Tapping" Tab.

Update 2:

Again, I noted... There is no "Tapping" Tab.

1 Answer

Relevance
  • 8 years ago
    Favorite Answer

    Assuming that you have a Synaptic mouse pad, in Metro, get to the desktop and in the bottom right corner, there should be a red icon with a white design. You could also hover over this, it should say something such as Synaptic Pointing Device. If you right click on it, there will be a menu will appear for enabling tapping that you can check or uncheck.

    You could also double-click this icon and it should open another window with all the mouse settings. In this window, click on the tab with the same icon as above and in this section, click the settings... button, just below the devices list. This will bring up another window with a list of features that you can modify with a + by each item. Just click on Tapping to highlight it and the top right section should have an option to check or uncheck enabling tapping.

    If you have something other than Synaptic, look for something similar and follow the same basic method as listed above.

Still have questions? Get your answers by asking now.