Anonymous
Anonymous asked in Computers & InternetInternetGoogle · 8 years ago

There's a big problem with my google chrome?

so whenever i search something in the top search bar in google chrome, my computer always uses ask.com as the search engine (the crappiest search engine). How do i put it back to google whenever i search something?

3 Answers

Relevance
  • Anonymous
    8 years ago
    Favorite Answer

    Get into the Settings.

    Find the "Search" section.

    From the drop-down list, select "Google".

  • 8 years ago

    Up top far right side click on the wrench or 3 little bars.

    depending on which version of Google Chrome you have.

    Click <> settings scroll down to search.

    click on the little thumb nail and select Google.

    It will be beside manage search engines.

    Source(s): Computer Technician
  • 8 years ago

    1)click "customize and control google chrome at rhe upper right hand corner( you have to hover over the 3 horizontal bars)

    2)tools>extensions>> delete extensions you dont want

    OR

    hit start>control panel>programs>uninstall a program

    voila

Still have questions? Get your answers by asking now.