How do I disable tap to click on my Dell Inspiron N5110?

I use Dell Inspiron N5110 with Windows 7. I find tap to click a bit annoying because I have to do a fair bit of typing and each time my hand so much as brushes against the touchpad, the cursor moves to where the pointer was and messes up the typing.

I've got Alps' driver installed. I tried many things, even went to C:\Program Files\DellTPad and tried opening APoint or DellTPad, neither would open.

Any ideas?

Update:

Tom B, I've tried that. The traditional mouse options open up, not the touchpad settings.

2 Answers

Relevance
  • 8 years ago
    Favorite Answer

    Akilesh - Internet Undertaker,

    To open the touchpad properties locate the Dell Touchpad properties in the bottom right hand corner of the taskbar. Click to open it up. Once it is open you can click the ToucPad Settings option. From there you can uncheck the box that reads "Tap to Click" apply the settings. If this does not resolve your issue feel free to email me. My email address is located below in my sigfile.

    Thank You,

    Dell-Jesse L

    Dell Social Media and Communiites

    email jesse_leonard@dell.com

  • TomB
    Lv 7
    8 years ago

    Go into the control panel and change your settings to what you want....

    Source(s): Every laptop in the world running windows
Still have questions? Get your answers by asking now.