Yahoo Answers is shutting down on May 4th, 2021 (Eastern Time) and beginning April 20th, 2021 (Eastern Time) the Yahoo Answers website will be in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

世紀帝國2ggc連線

我是從網咖 用回來的檔案

1.0c

如何用到1.0a

查過資料找不到

Update:

這種試過了

用了之後

連上GGC啟動遊戲

會說非標準版本

然後問我說要不要使用相容模式進入遊戲

如果按是或否 他會說此版不支援載入器

Update 2:

還是不行

我是重新命名 後面打上.exe

也是一樣

Update 3:

之前還沒有用版本轉換的時候是可以進入遊戲 和人連線

但就是版本不同

但用了共存程式後 就不能進入遊戲了

Update 4:

還是跟上面的一樣

Update 5:

ok 正在下載

Update 6:

oK 非常謝謝^^

1 Answer

Rating
  • ci
    Lv 4
    9 years ago
    Favorite Answer

    目前世紀帝國-征服者入侵的版本有三種:1.0、1.0b、1.0c

    樓主提到的1.0a,已經滿少人用的,推薦使用1.0或1.0c版。

    至於為什麼很多人要使用1.0c,是為了避免BUG和遊戲作弊的問題,所以通常國外高手對戰的記錄檔幾乎都是1.0c的。但目前為止台灣的對戰網較少人使用1.0c。為了看紀錄擋不停切換主程式其實也挺累的,於是網路上有人做出了"AOC 1.0&1.0C 共存程式"既可以觀賞記錄檔,又可以同時網路對戰。

    下載點:

    AOC 1.0&1.0C 共存程式

    安裝方式:

    1.開啟下載回來的壓縮檔(AOC 1.0&1.0C 共存程式.rar)

    2.執行壓縮檔內的自我解壓縮程式(AOC 1.0&1.0C 共存程式.exe)

    3.按"瀏覽"選擇世紀帝國遊戲程式所存放的路徑。

    預設為:

    C:\Program Files\Microsoft Games\Age of Empires II\Age2_X1

    4.點選"安裝"

    使用方式:

    當你要玩1.0版就選擇1.0的執行檔,要玩1.0c版的時候選擇1.0c的執行檔。

    如果樓主一定要用1.0a版的話

    下載點:

    age2_x1.exe

    安裝方式:

    將檔案複製到世紀帝國遊戲程式所存放的路徑。

    執行後就是1.0a版了!

    2012-10-05 23:06:16 補充:

    GGC判斷是否可啟動的方式是依據檔名

    請確定你設定的執行檔名稱為"age2_x1.exe"

    如果設定錯誤會被判定非標準啟動器

    2012-10-06 12:18:44 補充:

    如果你用了共存程式應該會有兩個檔

    AGE2_X1(1.0).exe 和 age2_x1.exe

    請試試看把 age2_x1.exe刪除

    然後把AGE2_X1(1.0).exe 改成 age2_x1.exe

    2012-10-07 09:47:21 補充:

    這裡提供你下載

    我上傳的世紀帝國完整檔案

    你重新下載,並且不要修改任何版本

    http://webhd.xuite.net/_oops/webrsb/3k1

    這樣成功的幾會比較高

Still have questions? Get your answers by asking now.