關於macbook Chrome 瀏覽器的問題

最近重灌macbook系統,灌好後發現要使用Chrome瀏覽器時,頁面上方會一直出現:『adobe flash player 因版本過舊而遭封鎖』這個通知

選擇<更新外掛程式>後,安裝軟體,結果重複安裝好多次,但情況仍然相同,點入Chrome後,頁面上方始終會一直出現『adobe flash player 因版本過舊而遭封鎖』這個通知

想請問大家要如何做才能解決這個問題呢?

謝謝大家。

Update:

To─═★忍者龜頭痛☆═─ :

電腦系統都重灌囉,而且重灌了2次,也沒有裝盜版的Adobe呢,所以才不知道該如何解決呢?

To bjchiou:

謝謝您的建議喔,有直接去Adobe網站下載,但狀況還是一樣呢,系統都顯示安裝完成,但一開啟chrome後又會繼續出現『adobe flash player 因版本過舊而遭封鎖』,不知道問題到底在哪啊?

Update 2:

To bjchiou:

謝謝您的回覆喔,我想我應該是系統版本過舊,請問若是這個問題該如何解決呢?

謝謝您喔。

Update 3:

To bjchiou:

很謝謝您的回覆,我的系統版本是10.5的,所以可能系統無法更新,現在可能只能升級Lion的作業系統了。

很感謝您的幫忙,可否請您將意見內容回答到回答區裡。我想選您為最佳解答。

謝謝您喔。^_^

3 Answers

Rating
  • 8 years ago
    Favorite Answer

    您的作業系統太舊,無法安裝新版Flash,,只能安裝Flash v10。至少要安裝OSX 10.6 Snow Leopard,才能用新版Flash v11,也能同時解決您的Chrome 問題。但是Mac OSX 10.5也不能直接上網升級至OSX 10.6,一定要重新安裝作業系統才可以。

    Source(s): 使用經驗
  • 8 years ago

    試過不透過軟體更新機制

    直接到 Adobe 網站下載?

    http://get.adobe.com/tw/flashplayer/

    2012-08-26 01:02:02 補充:

    發問者的系統版本?

    Flash Player版本?

    剛剛才從 系統偏好設定 > Flash Player > 進階 標籤

    更新至 11.4.402.265

    系統版本為 10.8.1

    搞不好

    發問者系統版本過舊

    無法使用新版 Flash Player

    2012-08-26 09:39:56 補充:

    那就要看發問者的 Macbook

    到底配備何種等級的處理器?

    看看是否能夠升級系統

    理論上

    Core 2 Duo 以上等級(其實以下大概也只有 Core Duo)

    可安裝 10.7

    而 10.8

    則需要 10.6.8 以上纔可升級

    發問者既然只願意透漏 應該過舊

    那就自己想辦法分辨

    2012-08-26 09:47:16 補充:

    附上維基百科整理的資訊

    自己看吧

    http://en.wikipedia.org/wiki/OS_X_Mountain_Lion#Sy...

    http://en.wikipedia.org/wiki/Mac_OS_X_Lion#System_...

    2012-08-26 21:35:20 補充:

    自行比對一下規格

    確認可以升級到哪一版的系統

    免得白花錢

    http://en.wikipedia.org/wiki/MacBook#Model_specifi...

  • 你因該有安裝盜版Adobe軟體吧,看起來是把Adobe鎖住了

Still have questions? Get your answers by asking now.