Important question about MSN Messenger...?

I have WLM 2009 and my computer is asking for an update...Saying there's a new version of MSN Plus! available for download. My question is...If I download this version which I believe it is Messenger Plus! 5 and I have WLM 2009 will it work ok? Or is it not compatible? Thanks! As soon as I have an answer... show more I have WLM 2009 and my computer is asking for an update...Saying there's a new version of MSN Plus! available for download. My question is...If I download this version which I believe it is Messenger Plus! 5 and I have WLM 2009 will it work ok? Or is it not compatible?


Thanks!
As soon as I have an answer I will close the question an give maximum points! ;)
2 answers 2