Anonymous
Anonymous asked in Computers & InternetComputer Networking · 8 years ago

How do I port forward Minecraft?!?

How the heck do I port forward minecraft?!? I have spent hours and hours researching and watching tutorials but none are successful. I have a Cisco E1200 router. portforward.com was absolutely no help at all. My server always runs but none of my friends can connect. I go to port range forwarding option and allow 25565 as a UDP and TCP. I also allowed the port through my firewall. What am I doing wrong?? :(

5 Answers

Relevance
  • Adrian
    Lv 7
    8 years ago
    Favorite Answer

    Well,

    http://portforward.com/english/routers/port_forwar...

    is fairly clear.

    Make sure your server is at a static LAN IP address that is NOT part of any DHCP pool range. Static LAN IP must be a dedicated Ip that is not managed by the router's DHCP server. I usually recommend using 192.168.1.2 for the game server (set up proper DNS, netmask, gateway, etc...)

    Your friends then connect to your public IP found at:

    http://www.whatismyip.com

    • Login to reply the answers
  • Lisa
    Lv 4
    4 years ago

    First off,port forwarding opens more ports so you can run multiple IP's on the same computer.Maybe some assclowns tell you to port forward just for one server.Well they are wrong.If your server does not work,set offline mode to true in the server properties text file and save

    • Login to reply the answers
  • 8 years ago

    You and your friends should all get Hamachi.

    Basically it gives you a masked IP address with a network that other people can connect to by using a network name and a password you make. Like a virtual LAN. You probably won't even need to forward any ports using this.

    • Login to reply the answers
  • 8 years ago

    on the computer that your running minecraft (assuming your running windows) go to start run type cmd

    when command prompt opens up type ipconfig

    write down the part that says ipv4 address should be something like 192.168.1.XX (at least that is my default subnet)

    when you go to your port foward settings make sure that the ip you wrote down is the one that's getting forwarded to

    so it should be something like Select port range which is 25565 to 25567 foward to 192.168.1.XX

    hope this helps also try disabling your firewall. I had an issue even with the port allowed through the firewall windows still blocked it

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 8 years ago

    I have the exact same problem except for I have a 2wire router. There is no answers. Im. Pissed someone needs to help us!

    • Login to reply the answers
Still have questions? Get your answers by asking now.