promotion image of download ymail app
Promoted

I cannot install Corel videoStudio X4. Why?

Since 4 days everything worked fine. Today, when i click on the icon to open the Corel videoStudio x4, nothing happen. Then i decide to uninstall. Then restart PC. I install and there's a problem here, it says : " INSTALLATION WIZARD NOT COMPLETED. YOUR SYSTEM HAS NOT BEEN MODIFIED. TO COMPLETE INSTALLATION AT ANOTHER TIME, PLEASE RUN SETUP AGAIN. " I did many time, same results. I NEED YOUR HELP PLEASE.

Thanks in advance

Update:

after scanning with RegCure, and i install Corel videoStudio X3, X4 and X5, NOTHING WORKS. it said the same thing. i run advanced systemCare and antivirus... and start to install again... nothing happend.

I wen to another software: VEGAs PRO(similar to Corel videoStudio), it doesnt work

2 Answers

Relevance
  • 8 years ago
    Favorite Answer

    Your computer did an incomplete installation the first time around. What is happening now is that the files that had already been modified are being registered as valid by your PC and it is rejecting further changes. You will need to run a complete removal using utilities like Registry Cleaner http://www.paretologic.com/products/regcure/index.... and then attempt to re-install.

    I hope my answer helped :)

    • Commenter avatarLogin to reply the answers
  • Anonymous
    8 years ago

    your computer does not support that

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.