Can i install My SQL Workbench with Windows XP Service Pack 2?

I'm trying to install My SQL Workbench 5.2.34.2 into XP service pack 2 and it generates an error , i already installed .Net framework 4.0 client profile..
Is there any other way i can make it work?
Update: i'm trying to install workbench so i can populate database with liferay server...but an error occurs saying : " The operating system is no adequate for running MySQL Workbench 5.2 CE. You need Windows XP with SP3 and .Net 4.0 Client Profile installed, Windows Vista with SP1 or Windows 7." My current... show more i'm trying to install workbench so i can populate database with liferay server...but an error occurs saying : " The operating system is no adequate for running MySQL Workbench 5.2 CE. You need Windows XP with SP3 and .Net 4.0 Client Profile installed, Windows Vista with SP1 or Windows 7."

My current OS is XP SP2..
4 answers 4