Anonymous
Anonymous asked in Computers & InternetComputer Networking · 9 years ago

Cant connect to ebay is website down?

having problems since 4pm not able to view website?? anyone else?

27 Answers

Relevance
  • Dory
    Lv 7
    9 years ago
    Favorite Answer

    Yes, it seems to be down. I can't get on it either.

  • 9 years ago

    Same here:( 1/17/12 and ebay is down. Every time I try to go to the website it keep on telling me "The website can't be found". From reading all of these commenter I don't think I'm the only one.

  • 9 years ago

    Ebay and PayPal website both still down in Alabama.

    Tried both IE and FireFox, cleared cache, deleted history, etc... nothing helps.

    Sent myself a test email via Yahoo and that works fine and can access other pages, so I know it isn't me.

  • 9 years ago

    Ebay.com seems to be down too. This is VERY bad news for those of us with listings ending now! How do Ebay compensate sellers when this happens? Lots of bids go on at the end & I assume it must have happened before.......

  • How do you think about the answers? You can sign in to vote the answer.
  • Anonymous
    9 years ago

    Yeah, me too. Am on Virgin. Half way through listing on Ebay... cant do anything now.

    Anyone tried rebooting yet? I dont want to try it if I dont have to as I'll lose the listing I was half way through on Ebay

  • 9 years ago

    Down for me on virgin since about 1800

    Having problems with ebuyer and royal mail sites too

  • 9 years ago

    I'm having the same problems and have things ending in 10 mins

  • 9 years ago

    UK ebay is up and running.

    try emptying the browser cache

    for Google Chrome : click on the spanner icon top right, Tools, Clear browsing history

    Internet explorer : Gear icon top right, internet options, Browsing History, Delete.

  • 9 years ago

    now can't access ebay and paypal. I am Using Virgin Broadband,

    Anybody getting these sites through any other internet providers?

    Manchester.

  • Down here since 1pm Central U.S. time. Cannot connect at all.

  • 9 years ago

    Found the answer. If you use Clear internet service you need to point your DNS setting to 208.67.222.222 with alt 208.67.220.220

Still have questions? Get your answers by asking now.