Yahoo Answers is shutting down on May 4th, 2021 (Eastern Time) and beginning April 20th, 2021 (Eastern Time) the Yahoo Answers website will be in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

Anonymous
Anonymous asked in Computers & InternetHardwareDesktops · 10 years ago

Any ideas why my PC wont get to POST?

All the lights turn on in the case, fans spin up, and nothing on the screen. Plugged in the system speaker and not a beep.

I have tried the following:

1. removed and reseated all DIMMS as well as trying to just leave one in. They are in the correct bank.

2. unplugged all components except for monitor

3. tried resetting CMOS via the on board jumper

4. moved my video card to the other PCI-E slot

5. removed the power cable, held the power button while reconnecting power

6. Unplug my monitor from power (to reset) and tried both VGA and DVI connections

4 Answers

Relevance
  • ?
    Lv 7
    10 years ago

    If the mobo has onboard video, try taking out the pci card.

    Remove mobo and check for anything that might be under it and shorting to the case.

    Make sure front panel connector (power, reset button etc) is properly seated and that the reset button wires aren't switched.

    Remove the front panel to make sure the power button in the panel isn't holding the power button on the chassis down partially.

    I've run across all of these so there are a few other ideas for you to try.

  • 10 years ago

    Try taking out your Power supply into another computer and see if it turns on. It should, unless it is broken. That was my problem b4 but now i got a new power supply.

  • Anonymous
    5 years ago

    in case you could not get into bios then you definitely have gotten to purchase a sparkling motherboard, a similar got here about to my pal the different day, i'm suspicious his PSU couldn't take the load, yet we replaced his motherboard & all is well-known back now.

  • Anonymous
    10 years ago

    You might have a dead mobo or a dead proc.

Still have questions? Get your answers by asking now.