3 Answers

Relevance
  • Anonymous
    9 years ago
    Favorite Answer

    Click the spanner like button on the right hand side of the google chrome, just below the close button of the window.

    Select options

    choose "Under the hood" tab

    Under the heading web content

    1. Select font size as medium

    2. Set Page zoom as 100%

    then click customize fonts button. Over there, do the following

    1. Select Standard font as Times New Roman

    2. Serif font as Times new roman

    3. Sans serif font as Arial

    4. Choose fixed width font as courier new

    5. Minimum font size bar to the far left

    6. Encoding as Western(ISO-8859-1)

    This is the default settings

    Hope it helps.. :D :D :D

    Source(s): My chrome browser :D
  • Joy
    Lv 4
    5 years ago

    use firefox, google chrome sucks

  • Anonymous
    9 years ago

    Easy way is to uninstall Chrome and install it again.

Still have questions? Get your answers by asking now.